Resolved
Hello there, this issue has now been resolved.
All services are up and running. If your bot is still not up don’t worry, your bot is in the queue and will be up. Services will be migrated to a new machine in the coming days.
Identified
Hello there,
A system error has occurred due a short somewhere on the motherboard.
We are getting this replaced,
Verba will be moved to another machine and all services will be back up.
Apologies for any inconveniences.
Thank you for using Verba.