Verba

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Github Pulling
Resolved·Full outage

The fix is live, services returning to their previous state.

Sun, Mar 22, 2026, 09:10 PM
(2 months ago)
·
Affected components
Mar 22, 2026, 08:50 PM
09:10 PM
Updates

Resolved

The fix is live, services returning to their previous state.

Sun, Mar 22, 2026, 09:10 PM

Identified

Our servers are currently experiencing issues pulling the latest code changes from GitHub. A fix is being deployed and should be live shortly.

Sun, Mar 22, 2026, 08:50 PM(20 minutes earlier)